Skip to Content
author's profile photo Former Member
Former Member

problem in se63 in 4.6c

Hi ,

I'm working on translations for smartforms in 4.6C version.

But am facing some technical problems like if i activate the form and do the changes in se63 and saving it, the translations are retained .But if i activate the form after working over se63 , since i get sudden changes to do in smartform the translations are getting reverted eventhough i had saved the translations in se63. Is there any solution for this kind of scenario.

Plz help me out as it is urgent req.

thnkx in advance,

Ramya.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 19, 2008 at 06:49 AM

    Hi Ramya,

    The best way to have the translation is after the completion of the development. Just release the TR for the development and then have the translations in another TR.

    Regards,

    Atish

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.