Skip to Content
0
Former Member
May 18, 2008 at 04:47 PM

Sapinst Giving error due to incompatible j2re.-- Urgent!!

12 Views

Hi Friends,

We are installing ECC 6.0 on Red Hat Enterprise Linux 5.0,

Can you please tell us which version of jre we needs to be installed?

Because on sun.java.com, we tried to download j2re, but we could not find out for Red Hat Enterprise Linux 5.0,we are getting j2re of prior version.

Our OS guys have instaled the java from os cds, but when we are trying to run sapinst from the server, it is giving following error:

"guiengine: no GUI connected; waiting for a connection on host <host_name> port 21200 to continue with the installation"

Is it problem due to non compatible j2re?

Can you please give me some recommandations?

Any help will be appreciated.

Thanks,

vishal