Skip to Content
0
Former Member
May 15, 2008 at 03:46 PM

Is it possible to install two GUI version on same server??

20 Views

Hi all,

I am facing a typical problem.

I am using ECC 6.0 on Solaris server and accessing through CITRIX where SAP GUI 6.4 is installed.

I have got Internet Explorer 7.

Some dumps are cumming like message_server_x

Then I went for SAP GUI 7.1 in which error is not cumming.

There is only one CITRIX server at this moment and users from all the location is using through this on live system.They are not getting such issue.

But we the new project team is getting this issue of dump.

Now the question is whether it is possible to install SAP GUI 7.1 seperately on the same CITRIX server where SAP GUI 6.4 is running???

Thanks in Advance

Souren