Skip to Content
0
Former Member
May 15, 2008 at 06:55 AM

failed to install SDK for patch 40

12 Views

Hi All,

I am facing a strange error while upgrading patch on server. I have uninstalled all other SAP components(development environment, DI API,screen painter, SDK) from control panel. after running the common upgrade, what all I can see is server tools. but, when I try to install SDK from packages folder for patch-40, it gives me 'Another version of this product already exists. Please remove that." error. clueless on this.

help will be appreciated,

regards,

Binita Joshi