Skip to Content
0

Application throws "javascript is not enabled in your web browser" error

Jan 18 at 11:40 AM

46

avatar image
Former Member

Hi,

One of our applications(deployed in SCP) does not load and throws and error(the api connecting to backend HDB on cloud) when the user has signed in Google Chrome however the same application when run in Incognito(Same browser) loads and works just fine. The service is an XSOData service connecting to the backend cloud HDB using SAML authentication.

Any help on this issue is appreciated.

Thanks

Arka

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Richard Zhao
Jan 19 at 06:04 AM
0

Hello, Arkajeet. Could you double confirm "Allow all sites to run JavaScript" has been enabled? thanks.

  1. On the web browser menu click on the "Customize and control Google Chrome" and select "Settings".
  2. In the "Settings" section click on the "Show advanced settings..."
  3. Under the "Privacy" click on the "Content settings...".
  4. When the dialog window opens, look for the "JavaScript" section and select "Allow all sites to run JavaScript (recommended)".
  5. Click on the "OK" button to close it.
  6. Close the "Settings" tab.
  7. Click on the "Reload this page" button of the web browser to refresh the page.
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Richard,

Thanks for your reply, I checked the setting again. Javascript is enabled in the browser. Seek your help further.

Thanks

Arka

0