Skip to Content

ksii not balancing cost center (Actual Rate)

Jan 18 at 09:13 AM


avatar image

Hi everyone,

I am trying to make the calculation of the actual rate of an activity type but the cost center is not balanced after doing it. the steps I am following are:

  1. Reviewing the S_ALR_87013611 to be sure that there are some expenses on the cost center I want to use (date 12/17). There are 10,000 EU.
  2. Using KSS2 to split the cost into the activity types notified (Running without errors).
  3. Calculating the real rate by KSII. (Running without errors) The config used in this transaction is:
  • Error Handling: Post Anyway = ON
  • Actual price calculation: Execute intern. act splitting = ON
  • Price with reconciliation: Plan Price/Manual actual price = ON
  1. Reviewing the S_ALR_87013611 to check that the cost center is balanced (Over/Under Absorption equal to zero.) but it is not.
  2. Reviewing KBK6 to ensure the actual rate is being posted. (it is posted in the Fixed actual Price column)

The strange thing is that I made a test in another month(03/18), the conditions seem to be the same, and the produce also and it is balancing the cost center. When I check the KBK6 it is filled but the actual rate appears in the VarActual Price Column.

I tried to copy/paste the rate of 12/17 on the VarActualPrice Column and run the procedure again, but nothing. The cost center is not being balanced..

The configuration of the Activity type is:

Any ideas?



kl03.png (11.2 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers