Skip to Content
avatar image
Former Member

Problem occured in STMS configuration

Hi,

we recently apply the password policy in IDES system for testing purpose.

some one accidentally delete the TMS configuration now when we try to configure TMS configuration again in 000 client it's gives following message.

password must contain atleast one digit. and we are not able to configure TMS in 000 client.

help me to resolved this.

thanks & regards,

kinjal

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    May 13, 2008 at 11:12 AM

    Hi,

    might be old password of tmsadm is wrong due to password policy , try to change the password of tmsadm in 000 client.

    regards,

    kaushal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 14, 2008 at 04:45 AM

    Hi all,

    I was trying to configure STMS on our dummy system

    we implemented password policies that at least 8 digits long and must contain 1 number.

    I was getting same error that password should contain 1 number.

    I debug the program and found that for user TSMADM program sets password as PASSWORD which is not compatible with our policies thats the reason it is giving error.

    I used above mentioned techniq and got success.

    as mentioned below :

    go to SE16

    Table Name :TMSCROUTE

    Check any entry exist..(for me no entry exists)

    Click on new entry

    System =,ADMPWD (dont forget comma)

    Route=USER

    and save

    when I again run STMS and try to save domain

    It ask me logon screen I changed client to 000 and used my SAP_ALL authorisation ID to logon it works

    check SM59 for RFC set TMSADM password manually.

    Regards,

    Nitin Salunkhe.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 22, 2008 at 12:57 PM

    Hi,

    we are faced same problem, but we got solution and solved this issue.

    Go to RZ10 --> Change the following parameter values.

    login/min_password_specials -


    > put value --->0

    login/min_password_digits-- > put value ->0

    login/min_password_lng-- -> put value ->6

    after that restart your server.

    Regards,

    Anees.

    Add comment
    10|10000 characters needed characters exceeded