Skip to Content
avatar image
Former Member

RA RS

Hi Friends,

I am not able to crack one situation wherein values are appearing in the standard report S_ALR_87013568 but no values are appearing in KE30 and CJE0 for same WBS.

I do have open POs (no GRN's exist) against the WBS and also budget profile is active.

In the SLR report same amount appears in Reserves and COS.

Anybody has faced a similar situation??? Please help

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    May 13, 2008 at 08:11 AM

    hi,

    Please use the plan version "0" while executing all the reports.

    And check the settings for the CO Version in SPRO.->PS>->Costs>Create CO Version..

    Hope its helpful.

    Reward points if useful.

    thanks......

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 13, 2008 at 11:23 AM

    Hi,

    I do not see any connection between the report values and CJ30 report. The S_ALR report you are mentioning gives the project results after result analysis run. The values displayed in the column COS is the "cost of sales"

    (e.g. if you are using revenue based RA then it is difference between actual revenue and calculated profit).

    While CJ30 gives the budget maintained for the project and nothing to do with the COS and reserves calculation.

    Hope I am able to clarify.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • hi,

      have you checked the settings for this:

      Please use the plan version "0" while executing all the reports.

      And check the settings for the CO Version in SPRO.->PS>->Costs>Create CO Version..

      Hope its helpful.

      Reward points if useful.

      thanks