Skip to Content
avatar image
Former Member

Report

Hi Experts,

My Client created Z transaction to run the report PLan/Actual/Variance in PS.

However when this report is run with COCD ABCD it displayes the data in the report such as plan value, actual value etc.

However when this report is run for COCD say PQRS or any other cocd, the report shows the message " No reocords were selected"

When i try to run the std. Plan/Actual/Variance report for the cocd PQRS the report show the data.

Kindly advice

Js

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 13, 2008 at 07:30 AM

    Hi,

    Please check the CO Version being used for the Zreport and the settings in

    SPRO-> Project system>costs-->create CO Version..

    Try to use the default CO Version "0"

    Check in Tcode : OKKP as well.

    Hope it is useful.

    Reward points if found useful..Revert abck if any other issue.

    thanks...

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 13, 2008 at 08:25 AM

    Just check if any authorisation object has been created for this Z T code and user has got the authorisation to execute the report for company code PQRS.

    Execute the Z T code and see if any authorisation issue is the reason using SU53.

    Not sure but a guess.

    Regards

    Sreenivas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 13, 2008 at 09:42 AM

    Hello,

    If you have already checked for authorization as mentioned Sreekanth, please also check if all co codes belong to same controlling area.

    Another check- is Co cd hard coded in your z program?

    What are the other parameters in your selection screen?

    Thanks,

    Sourabh

    Add comment
    10|10000 characters needed characters exceeded