Skip to Content
avatar image
Former Member

Failed to load repository

Hi Experts,

I am facing a problem.

1)During archive repository I am facing a error. i.e. Repoaitory failed to archive. (I don't know how but I have pressed entered duing the archive process is going on)

2)So again I take the archive of that repository after right clicking on it and given same name. Now it is successfully archived.

3)But When I want to unarchive after right clicking on server I can't see that archive file name in the drop down list.

4)Then againg I archive file and give diff. name. Now during unarchive after right clicking on the server I can see the archive file name.

4)After successful unarchiving one repository [I have given name suppose (test) ]is created.

5)Finally I right click on test and have done load repository> update indecies.

But Now I am facing a error repository failed to load..

How to check the error and solve this error.

Please Suggest.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 12, 2008 at 10:27 AM

    Hi Pappu,

    Right Click on the repository and try Verify -> Repair option.Also unload other repositories for time being and try to load the newly unarchived repository.This type of error occurs due to several reasons like Some Errors present in the repository itself or due to less disk space etc.

    Regards,

    Jitesh Talreja

    Add comment
    10|10000 characters needed characters exceeded