Skip to Content

Fiori Launchpad Apps not appearing On Premise Hana (XSA deployment)

Hi,

Deployed a UI app in XSA. The FLP is launching but without the app tiles being shown.

Chrome gives the error:

jquery.sap.global-dbg.js:993 2018-01-16 22:39:04.912764 failed to load 'sap/ushell/adapters/cf/library-preload' (failed to load 'sap/ushell/adapters/cf/library-preload.js' from /resources/sap/ushell/adapters/cf/library-preload.js: 404 - Not Found) - K @ jquery.sap.global-dbg.js:993

Does anyone has a clue? HANA 2.0 SPS 02.

Regards,

Nitin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 23, 2019 at 10:46 AM

    Hi, did you ever get a solution to this problem? I am seeing exactly the same issue. I also notice that although my content app is deployed it is not up and running.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.