Skip to Content
avatar image
Former Member

GUI 620 Patch 66, 710 Patch 5 for ECC 6.0

We are in the process of installing support packages 4 - 12 for ECC 6.0. Obviously, we're going to do this in stages because of the amount of notes each package contains. My question to the forum is regarding issues you may have encountered by running GUI 620 patch 66 for any support pack installation for ECC 6.0.

I'm trying to convince my team that we need to upgrade the GUI to support the new enhancements. Are there any requirements, suggestions, experiences, and/or opinions you can give that would reveal issues with using GUI 620 with ECC 6.0?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 09, 2008 at 09:19 PM

    You should use SAPGUI 6.40 or SAPGUI 7.10 instead.

    Add comment
    10|10000 characters needed characters exceeded

  • May 10, 2008 at 06:24 AM

    Hi Rod. You need to read notes, and only you and your company should make a decision about GUI version.

    You do not must use 640 or 710 , but this versions are newly and are created by newly Visual Studio from Microsoft. For example the upgrade to 640 are the disputable decision becose 14th of October 2008 end of maintenance for SAP GUI for Windows 6.40.

    Read this notes, and make a decision :

    Note 147519 - Maintenance strategy / deadlines 'SAP GUI'

    Note 929300 - SAP GUI for Windows 6.20: Limited support

    Also the latest patch for 620 is 72. Regards.

    Add comment
    10|10000 characters needed characters exceeded