Skip to Content
0

EPM Addin version SP 24

Jan 17 at 06:12 PM

103

avatar image
Former Member

Dear ,

In EPM Addin what patch signifies ? What is the difference between Version 10.0 SP 24 NET4 and Version 10.0 SP24 patch 1 NET 3.5 ?

Thanks

Suvo

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Yogesh Patel
Jan 17 at 06:17 PM
0
Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Yogesh,

Thanks for sharing this helpful link. But my query is what patch level means in any EPM addin service pack ? In some addin service pack , I can see patch is mentioned and some other EPM addin, patch level is not mentioned along with service pack .

Like I have 2 EPM addin installation

1. Version 10.0 SP 24 NET4

2. Version 10.0 SP24 patch 1 NET 3.5

Now whether both are same or there is some difference

Thanks

Suvo

0

I think .Net version is what you have installed on your local computer...

When you have .Net 4 installed in your PC use 1. Version 10.0 SP 24 NET4

When you have .Net 3.5 installed in your PC use 2. Version 10.0 SP24 patch 1 NET 3.5

Give it try and let me know if you face any issue.

-Yogesh

0
Vadim Kalinin Jan 17 at 07:08 PM
0

I recommend to use NET 4 version!

But why not to use SP26 or SP28 or even SP30?

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Any particular reason as to why use NET 4 version? (Other than the UI change in member selection).

I believe, for BPC 10.0, SP26 is the last EPM update for NET 3.5.

0

Any reason not to use modern NET4 version?

0
Former Member
Vadim Kalinin

The new member selector is great but the "find member" behavior is very off putting. (does not show placement in hierarchy). See thread (which you also answered! thanks for that!)

https://answers.sap.com/questions/127348/in-epm-add-in-ver-2627-for-net-40-can-we-get-the-o.html?childToView=491460#comment-491460

If we were to upgrade, the work around reverts it back to the original member selector.

So I'm trying to see what are some of the benefits for the users. Trying to balance the pros and cons of upgrading. Con being a new SP can potentially break existing functionality/usability/performance and ultimately reliability.

0
Caglayan Adiguzel Apr 26 at 03:54 PM
0

Some functions of specific SP of EPM depend on SP level of BPC 10.0 BW Version and SP level as well. So please check the BPC 10.0 product component matrix to see which SP of EPM is supported by your system and required functions of your client. .NET 3,5 and .NET 4,0 architecture is related with the .NET installation of your local system. For example if you are running windows 10, your computer would have .NET 4,0 installed already. But you can also keep using .NET 3,5 softwares without a problem.

Beware that each SP of EPM has been developed to provide bug fixes and UI enhancements so using the most updated one according to product component matrix is always the best solution for you! Newer is the more better.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Looks like the question author is not interested in the answers :)

0

looks like it Vadim ¯\_(ツ)_/¯

0