Skip to Content
0

New UI not appearing in MDG 9.1 also

Jan 17 at 02:22 PM

152

avatar image
Former Member

Hi Experts,

We have upgraded recently from MDG 9.0 to MDG 9.1. We have activated the required Business Functions and BC Sets. Still we are not able to see the new UI which has all the buttons to the right and at the bottom of the screen. Still we don't see any change in the UI.

Can you please let us know if any specific steps or Business Functions or BC Sets or any other activities have to be performed to get the new UI.

Regards

Sreeni

10 |10000 characters needed characters left characters exceeded

Hi Sreenivas,

FPM apps running in the latest SAP BC version? Classic BC connection type? Latest runtime? I am afraid you have to open a ticket on the MDG component. CA-MDG or BC-UPG (upgrade tools).

Regards,

Sandra

0
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Rohit Singh Jan 18 at 05:09 AM
0

Hi Sreenivas,

As far as I know there is not much of a difference in the UI moving from v8.0 to v9.0. However the UI takes a leap if you are upgrading from v9.0 to v9.1.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Rohit,

Do you have any links on this leap from 9.0 to 9.1. Can you share some info on this.

0
Rohit Singh Jan 18 at 11:31 PM
0

Hi Sreenivas,

Link doesn't say much on the UI look and feel change. When we upgraded our system from v9.0 to v9.1. I noticed this difference on the Ui.

If you try to open Application Configuration, now the screen looks like this

Component Confi

The attributes & General Settings are coming on the right.

FORM UIBB

Now it's more of FIORIesque flavor in the UI ( which I personally hate ).

Cheers,
Rohit


Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hey Rohit,

We upgraded to MDG 9.1 and activated all required business functions but still seeing the same old UI. Can you pleas e let me know if we are missing something.

Regards

Sreeni

0

Hi Sreenivas,

What is the version of SAP NetWeaver Business Client in your system. You have to check with the BASIS people for that. Ideally it should be 3.5.3 or above.

Thanks,R
Rohit

0
Markus Ganser
Mar 26 at 11:25 AM
0

Please provide details in a customer ticket.

Thanks,

Markus

Share
10 |10000 characters needed characters left characters exceeded
Markus Ganser
Mar 26 at 11:25 AM
0

Please provide details in a customer ticket.

Thanks,

Markus

Share
10 |10000 characters needed characters left characters exceeded