Skip to Content
0

No outbound bindings found for this channel

Jan 17 at 08:49 AM

63

avatar image
Former Member

Hi Experts,

we are facing issue while starting the communication channel "No outbound bindings found for this channel" in RWB. After upgrading the SAP PI software components "PIADAPTERS" and "PICOASUF" we are facing the issue.

And also we made few configuration changes accordingly with the new requirements.

we refreshed Data cache everything, but no luck.

we tried to trace the logs with XPI inspector and found it is not entering the channel at all.

Please provide your help to come over the issue...

Thanks in advance...

Y V P Deepak

error1.png (32.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Jan 25 at 07:57 AM
0

Hi,

Any help please ... Once after upgrade of the software components we are facing this issue.

Is there any thing that we should do after upgrade. ?

Thanks in advance...

Regards,

Y V P Deepak

Share
10 |10000 characters needed characters left characters exceeded
Mate Moricz
Jan 25 at 08:08 AM
0

Hi Deepak,

What are the patch levels of PICOASUF and PIADAPTERS? I assume you updated the Connectivity Add-on to SP03.

Best regards,
Mate

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Mate,

1000.1.0.2.26.20171112041100 SAP AG sap.com PIADAPTERS

1000.1.0.2.22.20171112041100 SAP AG sap.com PICOASUF

The above are the versions which updated. Its SP02.

Thanks & Regards,

Y V P Deepak

0