Skip to Content

Error while extending Fiori app "Post Tax Payables"

Hello all,

I'm trying to extend an application from an S/4 Hana system and I'm jumping always into the same error. In this question I ask about this app that I've been trying to extend, but I get almost the same error with any other app I choose.

The applications have been taking from the ABAP repository of the system, not the cloud platform.

App name: Post Tax Payables

I am able to create the extension project without any problem but when I try to launch it in the extensibility pane, the layout stays blank and the console fires the following errors:

1.png

Could anyone shed some light about how to fix this issue? I've been trying to include the path of the library inside the component.js of the extended application and as a new route inside the neo-app.json but with no luck.

All kind of help will be welcome!

Thank you very much!

1.png (113.2 kB)
1.png (113.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 16 at 06:54 PM

    Its basically, not able to find the link between your config for extension files.

    Check this blog for more info on Negative cache: https://blogs.sap.com/2015/06/03/something-about-negative-cache-error/

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 16 at 08:52 PM

    some lib is not in the cloud,

    why not just run it from your s/4?

    Add comment
    10|10000 characters needed characters exceeded