Skip to Content

Assign source of supply - NOT WORKING

Hi all,

I am trying to create a purchase requistion and the source is not coming automaticaly in source of supply tab. I have a info record, contract and vendor master. In me01, i maintained the vendor and material number (without info record) in one line and in other line, i had given the the contract.

Now when icreate the req, i am not getting the inforecord details or anything in source of supply. please advice.

Sylvia

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    May 08, 2008 at 10:58 PM

    Hi,

    To get the source of supply in PR you need to check the following.

    1) In SPRO check whether source list is activated for Plant

    2) In Material master check in Purchasing view have have selected the check box Source of list for the Material.

    3) Have you maintained the Source of supply(Vendors) in ME01 for Material number, Plant & Vendor combination.

    4) Check whether the validity period for the vendor in the source list in ME03/ME02

    5) Check whether have you created the Info record for Plant,Material, & Vendor with Purchase organization.

    if you had done all these settings then you can Assign the source of supply in Purchase Requisitions.

    rgds

    Chidanand

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Nureya Miller

      and one more thing u need not to mark the source list at plant level in backend if u want to maintin the source list for the material only

      so go to tcode ome5 and unmark the chcek box from u r plant and mark for the marterial only

  • avatar image
    Former Member
    Oct 25, 2015 at 03:58 AM

    This message was moderated.


    Runnning MRP.PNG (36.0 kB)
    1PR created.PNG (15.0 kB)
    PRCreated.PNG (47.7 kB)
    ME52N.png (68.6 kB)
    SOUR.PNG (30.1 kB)
    Add comment
    10|10000 characters needed characters exceeded