Skip to Content
0

Master Data Governance for Supplier (MDG-S) 9.1

Jan 15 at 08:46 PM

149

avatar image
Former Member

Hello,

We would like to install MDG-S 9.1 on EHP8, but we were wondering if we can integrate this with our existing EHP7 landscape, MDG-S 9.1 is backward compatibility with EHP7?

Thanks and Regards,

Prasad

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

avatar image
Former Member Jan 16 at 10:39 AM
0

Hello Prasad,

Please check SAP Note 1685823 for more details on what version of ERP is applicable for what version on MDG.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I am sorry, I cannot find the information about the backward comparability. Can you please point me where it is?

0
Markus Ganser
Jan 16 at 02:24 PM
0
Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I am sorry, I cannot find the information about the backward comparability. Can you please point me where it is?

0
Markus Ganser
Jan 18 at 07:51 AM
0

What do you mean with "integrate this with our existing EhP7 landscape"? Are you planning MDG-S on EhP8 as a hub, and EhP 7 as a client system? This is possible.

Best,

Markus

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 18 at 07:54 PM
0

Yes, we are planning MDG-S on EhP8 as a hub and EhP 7 as a client system(we have multiple EHP7 landscapes).

Thanks and Regards,

Prasad

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 22 at 05:42 PM
0

Hi Markus,

Quick Question: Do we need to install any add on/activate business components in Client system(EHP7) to integrate with MDG-S hub system(EHP8).

Thanks and Regards,

Prasad

Share
10 |10000 characters needed characters left characters exceeded