Skip to Content
1

Log and Traces connectivity

Jan 15 at 07:20 AM

107

avatar image
Former Member

Hello All,

when I trying to open the " Log Viewer ". I am getting a connection refused error

could any one provide me the complete step by step Process of creation a local host connections for the log viewer

the path is NWA--> message monitor--> future links--> Log viewer


thanks in advance

Thanks

Srinivasa Chary M






jqm8q.png (5.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Prithviraj Rajpurohit Jan 15 at 08:40 AM
1

Hi,

Please check below-mentioned sap note.

1593532 - NWA Logviewer doesn't work "Connection Refused"

Also check as this issue occurs only if the value of the service/protectedwebmethods parameter in the default profile is set to SDEFAULT or ALL

Regards,

Prithviraj

Show 5 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Prithviraj,

I have checked the note 1593532, followed the steps , the log file that |I have got has been attached .

secondly the in the step 3 it is mentioned entry like 'FAIL: End of file or no input: 'Operation interrupted or timed out'' which I did not find in the log fail.

and could find hundreds of the entry

tcp 0 0 10.186.106.110.60412 12.345.678.999.54723 ESTABLISHED
tcp 0 0 10.186.106.110.52562 12.345.678.999.54723 ESTABLISHEDlf.txt
tcp 0 0 10.186.106.110.49721 12.345.678.999.54723 ESTABLISHED

service/protectedwebmethods parameter is set to SDEFAULT
on further investigation is has been found for SRM the port 50013 has been opened and not for the PO 7.4 system

if we open the port what are pros and cons can you tell me

lf.txt (8.2 kB)
k3hg6.png (71.2 kB)
0

Hi

First please set the parameter service/protectedwebmethods to value DEFAULT and check if that solves the issue. You will need to restart the system.

Please check this and share the result

Regards,

Prithviraj

1
Former Member

Hello Prithivi,

we have set the service/protectedwebmethods to value DEFAULT and the system the log viewer has been running now we have got the following error

can you help me with this

thanks in advance



thanks


srinivasa Chary M

2otui.png (81.2 kB)
0

Hi Srini,

I would suggest you, to set this thread to closure. Create a new thread with the scenario and issue faced in detail.

Thank you.

Regards

Prithviraj

0
Former Member

Hello Prithviraj,

I have accepted your answer and opened the new thread for the above issue

https://answers.sap.com/questions/404053/system-error-received-http-status-code-200.html#

thanks for your help


Srinivasa Chary

0