Skip to Content
avatar image
-1
Former Member

Unable to start backupserver - Fatal Error: 16013.20.0:

when am trying to start the backup server the following error is coming

startserver -f RUN_BACKUP_XXXXX
hostname-Yield:/opt/sybase/vantive155/ASE-15_0/install
$ BACKUP_XXXXX.log10232016030726: No such file or directory
Backup Server/15.5/EBF 20626 ESD#5.2/P/Sun_svr4/OS 5.8/asear155/3350/32-bit/OPT/Sun Dec 9 08:36:27 2012
Logging Backup Server messages in file '/opt/sybase/XXXX155/ASE-15_0/install/BACKUP_XXXXXXX.log'
Open Server Server Fatal Error: 16013.20.0: Could not find server name 'BACKUP_XXXXX' in interfaces file
.
No server log file open; Using stderr for log.
Oct 23 03:07:26 2016: Backup Server: 1.29.2.1: Unable to start the Backup Server. See Backup Server error log for additional information.

INTERFACE FILE:

BACKUP_XXXXX
master tcp ether hostname 5172
query tcp ether hostname 5172

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 23, 2016 at 03:45 PM

    Assuming your $SYBASE is /opt/sybase/vantive155, I'd suggest you:

    - make sure your backupserver is listed in the interfaces file found at $SYBASE/interfaces

    - make sure the RUN_BACKUP_* script sets $SYBASE, sources $SYBASE/SYBASE.[c]sh, and then runs the backupserver command

    If you're still having problems I suggest you:

    a - post the entire contents of your RUN_BACKUP* script

    b - post the output/errors from trying to start the backupserver (once you've verified $SYBASE/SYBASE.[c]sh has been sourced)

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 24, 2016 at 10:05 AM

    Can you please check in the sp_helpserver output and the interfaces file that Backup server entry exists.

    Add comment
    10|10000 characters needed characters exceeded