Skip to Content
0

the sap front end patch cannot be applied patch level 14

Jan 13 at 07:24 PM

257

avatar image
Former Member

Hello,

I am not able to install the SAP: 'sap_netweaver_as_abap_751_sp02_ase_dev_edition_part01'. Once I open the SAP GUI for windows, I get this error msg:

'the sap front end patch cannot be applied patch level 14'

Please note that I have installed all the 10 parts to have the SAP ABAP training trial downloaded.

I have searched many installation guides, yet no result.

Best Regards,

Ibrahim.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Jude Bradley
Jan 15 at 02:25 PM
0

Hello Ibrahim,

This notification refers to the sapgui, but you are referring to the netweaver7.51 which is not the same product.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 30 at 07:37 PM
0

Hello Ibrahim, i got the same issue. It's because the installation file in SAPGUI4Windows is just a patch, not the GUI itself. I've read that you can use the client from the 750 Version, i'll try this myself and let you know if it works.

greetz

Share
10 |10000 characters needed characters left characters exceeded