Skip to Content
0

error in BC activation - Not assigned Units folder

Oct 23, 2016 at 01:32 AM

32

avatar image

Activating standard Business Content InfoCubes (0PUR_C01, 0IC_C03...) I realized that all new InfoObjects activated along with the InfoCubes were placed under "Not assigned units" folder (including Characteristics and Key Figures). Have anybody encountered this error? Can anybody please help with remedy this situation?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Raman Korrapati Oct 25, 2016 at 08:44 AM
0

Hi Elena,

Before starting cube activation, we need to follow certain sequence of activation objects other wise its very difficult to activate all objects at once.

please check the following sequence and follow it.

1. Application component and info area.

2. info object catalogs(key and characteristic)

3. Info objects(keys and characters)

4. Data source

5. Targets(Cube/DSO)

6. info pack and DTPs

we need to activate objects in above sequence one by one to avoid activation issues.

While activating objects, please use grouping option as only necessary objects.

Thanks

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thank you. Can this situation be dealt with after the fact? How can I redistribute the objects where they should belong? - if you have some suggestions please let me know.

0
Raman Korrapati Oct 26, 2016 at 08:31 AM
0

Hi,

While installing the objects from BI content, it may shows related application component or info area.

lets try to install one info object and use groping option as - only necessary objects.

First let drag your object from middle pane to right side pane.

later expand the existing object at right side pane. it will shows the all connected objects(where its belongs to).

Thanks.

Share
10 |10000 characters needed characters left characters exceeded