Skip to Content

Can we install BODS 4.2 SP8 on AIX 7.1

The Product availability Matrix indicate that AIX 7.1 is for BODS 4.2 SP07 and AIX 7.2 is for BODS 4.2 SP08.

But I do not know if that means that AIX 7.1 is good starting from version 4.2 SP7 or if it is good ending at version 4.2 SP7 and therefore for 4.2 SP8 you need to have AIX 7.2

qptih.png (36.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 19 at 09:42 AM

    If you run AIX 6.1 TL5, you need DS 4.2 SP01 Patch 3 or higher.

    If you run AIX 7.1 TL2 SP1, you need DS 4.2 SP01 Patch 3 or higher.

    If you run AIX 7.1 TL3, you need DS 4.2 SP07 or higher.

    If you run AIX 7.2 TL0, you need DS 4.2 SP08 or higher.

    That's what it means. It's explained as such at the beginning of the PAM!

    You can safely install SP08 on 7.2. It's never a bad idea to go for the most recent version anyway.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 17 at 12:54 PM

    Hi Bruno,

    The above means, its good starting from 4.2 SP7 , but still you can go head and test 4.2 SP8 on AIX 7.1, but if any major issues are encountered then SAP would help at its best effort to resolve the same.

    So, always proceed according to the PAM Doc, where in prior testing would have been completed from SAP itself.

    Regards,

    Shashi

    Add comment
    10|10000 characters needed characters exceeded