Skip to Content
2

SAP BO 4.2 sp6 compatible with Lumira Designer 2.1 SP0

Jan 11 at 04:33 PM

367

avatar image

Hi,

I have download the newest version of the Lumira Designer (2.1 SP0).

When I run an application in Local the app works great and without problem. But when we execute it in the BI Platform all become a little disaster:

Pic Ok

Pic Wrong

-Corrupted Data Source.

-Script Problems.

Is there some incompatibility problem with the SAP BO 4.2 SP6??

Thank you for your help!!

fotook.png (19.2 kB)
fotowrong.png (23.1 kB)
10 |10000 characters needed characters left characters exceeded

Hi together,
we also have this kind of issue with Lumira Designer 2.1 SP0 and SAP BO 4.2 SP5. Our number format is complete different between Local and BO Version. But will be correct, when we choose English as location and language in the BI Launchpad.

We are using a unx Universum


Regards

Christoph

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Mustafa Bensan Jan 12 at 01:55 AM
0

Hi Andres,

The latest GA version of BI 4.2 is SP5 but you mention SP6. Can you confirm you have referred to the correct release?

Regards,

Mustafa.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Yep, my mistake, BI SP5

0
avatar image
Former Member May 09 at 01:43 PM
0

Hello Guys,

We are also having such a difficulty. We have installed SBOP 4.2 SP05 and Lumira 2.1 SP00. In local mode, all our applications work fine, but when we try to run them from BI Launchpad, we are getting this error for all the data sources "Cannot load query "cuid:AT1d63g9S0NBvAuD2kR_3tA/ZREP_BIR03" (data provider "SUMMARY": Exception occurred during creation)"

Anyone who comes across such an issue? The causes and the solutions?

Thank you,

Share
10 |10000 characters needed characters left characters exceeded
Sapna J Kini
Jun 18 at 11:48 AM
0

Dear Customer,

The latest version of Lumira Designer 2.1 SP1 Patch Level 1.

Can you apply Lumira Designer 2.1 SP1 Patch Level 1 for Client and BIP Addon Server and check if it helps you.

Please note that BI 4. 2 SP06 is compatible with Lumira Designer 2.1 as per SAP Product Availability Matrix.

Thanks & Regards,

Sapna

Share
10 |10000 characters needed characters left characters exceeded