Skip to Content
0
Former Member
May 06, 2008 at 01:16 PM

HTTP to SOAP scenario error

24 Views

Hi guys,

I have developed an HTTP to SOAP scenario, in order to invoke a Web Service.

I am trying to test the scenario by using an HTTP client.

However, I am getting the following message, in the result:

Result:

http://schemas.xmlsoap.org/soap/envelope/">

<SOAP:Header>

</SOAP:Header>

<SOAP:Body>

SOAP:Client Pipeline" target="_blank"> http://schemas.xmlsoap.org/soap/envelope/"> SOAP:Client Pipeline specified in URL attribute (type) not existing http://sap.com/xi/XI/Message/30 xmlns:SAP=" http://sap.com/xi/XI/Message/30" xmlns:SOAP=" http://schemas.xmlsoap.org/soap/envelope/" SOAP:mustUnderstand="1"> XIProtocol URL_PIPELINE_NOT_FOUND /sap/xi/engine?type=entrynamespace=http%3A// famar.gr%3ADemoSOAP∫erface=GetStockQuote_Sync_OB&service=HTML_Service∂y=&agency=≻heme=&QOS=BE&sap-user=xiappluser&sap-password=++++ &sap-client=100&sap-language=EN ENTRYNAMESPACE=HTTP%3A// FAMAR.GR%3ADEMOS Pipeline ID ENTRYNAMESPACE=HTTP%3A// FAMAR.GR%3ADEMOS which is expected as value of attribute &quot;type&quot; in the URL, does not exist in the Integration Engine (URL = /sap/xi/engine?type=entrynamespace=http%3A// famar.gr%3ADemoSOAP&amp;interface=GetStockQuote_Sync_OB&amp;service=HTML_Service&amp;party=&amp;agency=&amp;scheme=&amp;QOS=BE&amp;sap-user=xiappluser&amp;sap-password= ++++&amp;amp;sap-client=100&amp;amp;sap-language=EN)

</SAP:Stack></SAP:Error></detail></SOAP:Fault>

</SOAP:Body>

</SOAP:Envelope>

Do you have any ideas?

Also, I am not able to see in SXMB_MONI the messages that are generated.

This is only possible in Message Monitoring in RWB.

Thank you

Evaggelos