Skip to Content

Failed to create document in Lumira 2.1 on the BI Platform

Jan 12 at 03:13 PM


avatar image

Hi SAP-Community,

after I installed Lumira 2.1 Server-Add-on on our Development SAP BI Plattform (4.2 SP5; Windows), I tried to create a Lumira document on the SAP BI Plattform.

I got this error message (descriped in the SAP note 2541280)

We did the different steps which are described in the SAP note, but got the same error message again.

This is caused just in the "Lumira document" mode. The SAP BI Platform (Legacy) mode is working, also the Local mode.

In the "Lumira Document" mode its possible to open the folder structure from the BI Platform.

Enclosed you find also the Exception Stack Trace from the error message.

Question: Where on the BI Plattform/CMC can I find this URL from the UnknownHostException? I have no idea why Lumira want to connect with this remote PC

Best regards!


error.jpg (26.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Patrick Zeiser Feb 02 at 05:55 AM

Solution was that I need to install a web service plugin, that was not contained during the standard Lumira Server add-on. So I reinstall the Lumira Server Add-on and add the hook during the overview which plugins I want to install.

10 |10000 characters needed characters left characters exceeded
Mohammed Ashraf
Jan 15 at 04:20 AM

Hi Patrick,

Please check your entries in the hosts file; specifically the IP address of your BO server.

Location of hosts file: c:\WINDOWS\system32\drivers\etc\

A point to note here is that the entry should be in following order only.

IP Name FQDN servername



Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Mohammed,

thank you for your anwer.

I added your solution and translate it to our environment in the hosts file

I don't unserstand why should this be the solution, because this two names are resolved by the DNS.

The same error message apperars again.

Best regards Patrick

image.jpg (8.4 kB)
Sri Krishna Chaitanya Gadde Jan 24 at 02:50 PM

Hi Patrick,

I am also facing the same issue. Even the hosts file seem to be configured correctly. did you find a solution for this issue.



10 |10000 characters needed characters left characters exceeded