Skip to Content

Bug: Blog comment - wrong success message

Jan 12 at 10:51 AM


avatar image

Lately, when I post a comment to a blog I get a success-message
"The blog post has been successfully published." (And the page scrolls up to the top of the blog).

It should rather say something like: "Your Comment has been posted"; and I think the focus should stay on my posted comment, as I might want to continue reading further comments.


10 |10000 characters needed characters left characters exceeded

Thanks (as always), Joachim. I tried replicating, but I'm not experiencing what you're describing. Would you mind trying again and sharing a screenshot (either here or please send to me directly)? Also would you mind letting me know what browser you're using and provide the blog link?

Best regards,



Hey Jerry,
I tried to reproduce the issue, but failed: all seems fine now!

Now after saving the comment, the focus shortly jumps to the top of the blog, but the returns down to the comment I posted.
There is no message at all (which is fine, as I can see the comment I just posted is now there).

I'll keep an eye open, and let you know if it happens again but for now I’ll *accept* this question.



[Did I not post a Screenshot + link last time?? ]

got it again, today:

That's the comment I made:


Jerry Janda you might have missed my update!? ;-)


Yes, I missed this. Thanks for reminding. I'm checking again...


I ran into this too a few days ago. But am unable to reproduce it either. Not really sure what triggered it, there was nothing special. Maybe OP happened to update (and publish) the blog at the same time and the message got displayed to a wrong instance? Must be something odd there.

Edit: found a screenshot, forgot I had it. Blog link.

scn-blog.jpg (24.1 kB)
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Joachim Rees Jan 15 at 08:53 AM

Seems ok now, see comments to question.

[this answer is solely to have soemthing to *accept*]

Show 1 Share
10 |10000 characters needed characters left characters exceeded I now can reproduce the issue (see commenst to question), I *un-accept* again!