Skip to Content
0

Web Dispatcher -- 404 - File or directory not found

Jan 11 at 03:08 PM

97

avatar image
Former Member

Hi Gurus,

We access our EP and ERP system through our SAP Web Dispatcher

Till today noon everything was running smoothly from past many months

Since today noon, we are getting intermittently connected to the backend ERP and EP systems.

The error messages we are getting are :

(1) 404 - File or directory not found

(2) HTTP Status 404 - /irj/portal OR HTTP Status 404 - /sap/bc/gui/sap/its/webgui

(3) Sometimes the login page partially opens

(4) Sometimes the login page open entirely but all distorted

(5) Sometimes the login gets opened properly and we are able to work normally

I suspect this as an Network / DNS related issue rather than Web Dispatcher problem

Please advise your opnion

R..../-

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
avatar image
Former Member Jan 29 at 10:40 AM
0

Hi all,

This issue is resolved. Problem was fixed after tweaking the instance profile entries

For e.g. : wdisp/system_0 = SID= , MSHOST= HOSTNAME.domain.local, MSPORT=8101, SSL_ENCRYPT=0, SRCSRV=*:XXXX

Thanks all

R..../-

Share
10 |10000 characters needed characters left characters exceeded
Isaias Freitas
Jan 12 at 11:42 PM
0

Hello Sandy,

Can you attach the Web Dispatcher profile to this thread, so we can see how it is configured?

Regards,

Isaías

Share
10 |10000 characters needed characters left characters exceeded