Skip to Content

Deploy extension failed; run the wizard again or contact your system administrator

Hi, I have a problem with uploading add-on.

About 2 weeks ago I created package with Extension Registration Data Generator, and uploaded this package with ExtensionManager. Everything was good.

But because of some reason I cannot upload package. When I click Upload button, it displays message:

Deploy extension failed; run the wizard again or contact your system administrator (look at image)

I tried several ways to solve this problem, for example I restarted all services related to SAP. I also restarted server. Also restarted SQL Server. But none of them helped me.

I still cannot upload package. I also can't find any post about this situation.

Please help me to solve this problem.

Thanks in advance,
Kind regards, Kamil

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Oct 26, 2016 at 08:21 AM

    Hi,

    Have you checked that the destination folder has enough free space, and that the process can access this location?

    Regards,

    Johan

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 27, 2016 at 09:40 AM

    Hi Johan,
    I don't understand you. Can you explain properly ?

    I want to upload add-on to the database. It is lightweight add-on. You can add the package with help of Extension Manager (licenseserver:port/ExtensionManager). So when I want to upload an error appears. I thing there is something wrong with database or SLD. I restarted all services, and also Windows Server but no result.

    Regards,
    Kamil.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 12, 2017 at 05:01 PM

    Hi,

    Did you solve this problem?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 27, 2017 at 01:07 PM

    Hello,

    Same issue here :-( already searching for days

    System runs on MS Azure / B1 HANA 9.2 PL08
    disk space >OK,
    SLD Reinstallation > Done
    export PATH=\"$PATH:${HDBPATH}\";\ > Rule OK

    Any tips to solve this issue ?

    Many Thanks for helping !

    Add comment
    10|10000 characters needed characters exceeded