Skip to Content
0

MII15.1 SP05 Patch 0 - Fresh Install issue with UI5 core lib loading for SSCE and similar JSP pages

Jan 12 at 04:19 PM

66

avatar image

I have an issue on a fresh install of MII15.1 SP05 Patch 0.All pages requiring UI5 are not loading.

The issue seems to be with the resource path to sap-ui-core.js hardcoded in the JSP pages which points to http://<host>:<port>/sapui5-1.44/resources/sap-ui-core.js

examples: XMII/EnergyConfigurations.jsp or XMII/SSCE.jsp

The system was planned and deployed as per the Maintenance Planner flow.

Installation tool: SOFTWARE PROVISIONING MGR 1.0 Support Package Level-021 Update Tool: SOFTWARE UPDATE MANAGER 1.0 Support Package Level-021

Any help is appreciated.

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
christian libich Jan 15 at 03:36 PM
1

Hi Paul,
There is a sap note about sp 5 MII requiring 1.44 or greater. You probably will have to patch/update ui5.

2511050

2487031

Regards,

Christian

Share
10 |10000 characters needed characters left characters exceeded
Paul Radulescu Mar 13 at 02:51 PM
0

Thanks Christian.

We opened a ticket in the end, and after reproducing the stack state, we had to patch the Netweaver, MII and UI5 to match with a set which was compatible with each other. What seems to be working is MII 15.1 SP6 Patch 0, with the latest patches for everything else :)

Paul.

Share
10 |10000 characters needed characters left characters exceeded