Skip to Content
author's profile photo Former Member
Former Member

not possible to run STS as HTTPS has not been configured

Hello

I activated all necessary services but STS still doesnt work. The following error pops up

Business Server Page (BSP) error

What happened?

Calling the BSP page was terminated due to an error.

SAP Note

The following error text was processed in the system:

BSP exception: Access to page start_sts2.htm requires HTTPS. HTTPS has not been configured on this server

Error type:

Your SAP Business Server Pages Team

Can somebody tell what should be done?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 01, 2008 at 11:37 AM

    Its necessary to do the following

    SE80 -> BSP Application -> Tunguska -> Pages with Flow Logic -> start_sts.htm or start_sts2.htm-> Right click & display in same window -> Properties tab -> Transfer Options -> HTTPS should be UNCHECKED.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.