Skip to Content
author's profile photo Former Member
Former Member

bsp_server not working

Dear experts,

We are trying to add query in role menu for some users.

We are able to add the same and when we right click on the same and click on display details button...it will give following description

Text Work Code List

Object description http://<bsp_server>/sap/bw/BEx?cmd=ldoc&infocube=ZSD_M01&query=DPR_RPT120&sap-language=EN&sap-client=100&template_id=ZSD_M01_T9

in both DEV and QA system.

But when i try to execute the same , query in QA automatically replaces

<bsp_server> parameter and opens query in browser

by replacing hostname:port

But same thing when i try to execute in DEv it does not open in browser

because hostname:port does not come in place in <bsp_server>

Please let me know where to maintain this parameter.i checked Rz10 already and its same

Best Regards,

AjitR

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 30, 2008 at 06:33 AM

    Thanks to all after activating few services in SICF it worked fine

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.