Skip to Content
avatar image
Former Member

Problems about Language Importing

I want to impor the Chinese to my SAPNW. But the DIA in MMC shows that the Status of DIA is STOP,and I can't logon the system with Chinese. I don't know what is wrong with it.

My procedure to import the language is:

1.Goto transaction SE38. Execute RSCPINST, then add the language key 'zh'(Chinese). ->save

2.Goto transaction SMLT:

Then select menu option Language--> import package.

Enter the path for the import packages

Select the Portugese language package (it is green) , and then Execute.

3.After the import is completed, I can see a green point forward the language package.

Then I define a profile parameter in the default profile in RZ10 so that users can logon using this language.

The name of the parameter is ZCSA/installed_languages.In the profile parameter, define the language value.

4.Activate the profile and restart SAP the SAP system .

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 30, 2008 at 11:22 AM

    Hello,

    Your procedure for language import does not have any issue but check why the DIA work processes are in stop status in MMC.

    First you can check with the command R3trans -d and if its showing rc=0 then SAP is able to connect to the database.If not you need to figure out why it is not connecting.

    If SAP is able to connect to the database then need to analyze the work process trace dev_w0 and you will get the clue from there.

    Hope this info would be helpful for you.

    Thanks and Regards,

    -Bijesh.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 05, 2008 at 04:48 AM

    I also defined a profile parameter in the Instance profile in RZ10.

    The name of the parameter is ZCSA/system_language.In the profile parameter, define the language value = ! (Chinese).

    Then the DIA in MMC shows that the Status of DIA is STOP,and the Reason is RPC. What is the matter?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      Kindly put the chinese lanuage in the paramter zcsa/installed_langugaes in profile parameter and remove zcsa/system_language from the profile.

      Thanks and Regards,

      -Bijesh.