Skip to Content
author's profile photo Former Member
Former Member

Exception occured during launch Reason: Error within Debug UI:

Hi Experts,

I want to the debug a repository service and I get alway a error message "Exception occured during launch Reason: Error within Debug UI:", when I press the debug button.

Once, I was connected to the server.

Do anybody have an idea?

Thanks in Advanced!

Regards,

Markus

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 28, 2008 at 06:47 PM

    Hi

    For this kind of NWDS errors i recommends you that see the .log file for more details of the exception this file is in the .metadata folder into your workspace path. Also check the SP of your WebAS and the SP version of your NWDS, if you don´t have the same you have to installed..

    Josué Cruz

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 28, 2016 at 01:15 PM

    in my case: recreate Debug cofiguration.

    Details:

    1. Restart process J2EE Engine

    2. Get normal start app NWDS

    3. Delete old and add new Debug configuration for your project

    if didn't help may try specify Connection Properties in Configuration Debug with concrete IP-address (not host name)

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.