Skip to Content
0

SAP sales order quantity dropdown

Jan 10 at 06:30 AM

58

avatar image
Former Member

Dear all,

a couple months ago SAP started to act different in order quantity field.

Earlier it was possible to type quantity and go to next field by arrows.

Now you have to choose from automatically drop down list which is earlier typed quantities... is it possible to turn off this function?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Veselina Peykova
Jan 10 at 06:56 AM
0

If you want to switch off the drop-down for this field only - try this:

Go to VA02, position the mouse cursor on the order quantity field, hold CTRL button and press the right mouse button at the same time.

You will see a menu that looks like this:

If you select Disable History the drop-down with past values will not be shown.

If you simply do not want to have the drop-down displayed before you make entries in the field, check the following setting in the GUI options:

If it is currently set to Immediately - change it to On.


menu.jpg (29.6 kB)
history.jpg (30.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
Phanikumar Valiveti Jan 10 at 06:47 AM
0

Have you activated History in Local data in options??(SAP easy access menu Screen>>Alt+F12>>Options)

Please check..

Phanikumar

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 12 at 12:18 PM
0

Veselina Peykova

thank you, it was the right way!

Share
10 |10000 characters needed characters left characters exceeded