Skip to Content
avatar image
Former Member

WS2RFC msg does not enter to sxmb_moni

hello

I am trying to send in test environment (after import the scenario from dev) and the service recieve this error

the scenario is WS2RFC sync.

the message does not enter to the sxmb_moni at all

the message is:

Unauthorized

No login module succeeded

Thanks

kfir

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 28, 2008 at 01:09 PM

    Hi Kfir !

    Check that you are sending the user and password of a valid user when posting the request to the WebService to initiate the scenario. This data should be specified in the webservice client. Try with a soap client like soapUI (open source). You user should have the proper role to be able to execute a webservice scenario. (SAP_XI_APPL_SERV_USER)

    Regards,

    Matias

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 28, 2008 at 01:32 PM

    Hello,

    See if you have setup the Trace level properly in XI for SXMB_MONI

    Refer

    XI: I cannot see some of my messages in the SXMB_MONI

    /people/michal.krawczyk2/blog/2005/05/10/xi-i-cannot-see-some-of-my-messages-in-the-sxmbmoni

    And also...

    1. File got picked as you said.....check the piplelnie URL in the SLD for XI it is right this will put the data from AE to IE then only you will get entry into SXMB_MONI provided you have mainained the runtime paramters in IE configuration

    LOGGING, LOGGING_SYNC, LOGGING_PROPOGATION & TRACE_LEVEL

    set the trace level to 3 to get details of pipleline steps...

    when you goto Message monitoring int the RWB slect the AE and search you will c the message there...

    Add comment
    10|10000 characters needed characters exceeded