Skip to Content
0

IOTMMS never starts in HCP Cloud Platform

Jan 09 at 11:27 AM

54

avatar image
Former Member

I have checked for the possible solutions for this issue. But still unable to find what exactly causing the Issue. I checked with different accounts, the issue still remains the same.

Here is the steps what I followed:

1. I created a Database & Schemas -

HANA MDC (<trial>)

2. Then activated the IOT services.

3. Then clicked on Java Applications and tried to start the application.

Firstly till long time its coming as below:

Then Its getting stopped.

Please help me for the same.

error1.png (46.4 kB)
error2.png (53.6 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Anton Levin
Jan 09 at 11:53 AM
0

Hello Sabarna,

before starting the "iotmms", you would need to create a data source binding (to your HANA MDC). More info you can find in the documentation https://help.sap.com/viewer/7436c3125dd5491f939689f18954b1e9/Cloud/en-US/da35019231f04cdda975c530baafbb0d.html

Regards,

Anton

Show 6 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Its showing an error as: 'Invalid username or Password'.

Where as I am entering the same password as per the user I have defined for 'HANA MDC'.

But Its showing the error.

0

An error message shows that you are not giving correct credentials. Re-check if you are using "SYSTEM" DB user and exactly the password you gave when you were creating the HANA MDC instance.

0
Former Member

Thanks a lot Anton. It seems to be working.

0
Former Member

Sorry to bother you Anton.

Another issue I am facing while launching the IOT MMS Cockpit.

Step1. I am clicking the highlighted URL.

Step2: In a new tab the below error is appearing:

Can you please help me out for the same.

error3.png (57.4 kB)
error4.png (8.2 kB)
0

You are missing the respective roles. Please, check with documentation [1] as well as with IoT FAQ [2].

Regards,

Anton

[1] https://help.sap.com/viewer/7436c3125dd5491f939689f18954b1e9/Cloud/en-US/6fec84d8fd944b6b9a547d452c15b8fa.html

[2] https://help.sap.com/viewer/7436c3125dd5491f939689f18954b1e9/Cloud/en-US/a012a3788b6e498a8971dd27c97ce6bf.html > MMS > "Why does the MMS return HTTP status 403?"

0
Former Member
Thanks that issue got resolved.
0