Skip to Content
avatar image
Former Member

DNL_CUST_BASIS3 & DNL_CUST_PROD1 failure with status SYSFAIL

Hi Guys

We are on SRM5.5 (upgraded from SRM4.0) and ECC 6.0

When I ran R3AS (DNL_CUST_BASIS3, DNL_CUST_PROD1), in SMQ2 (Inbound Queue) the status shows "SYSFAIL" and getting the error message "Incorrect parameter with CALL FUNCTION"

My queue name in SMQ2(SRM) =R3AI_DNL_CUST_PROD1 and in SMQ1(R/3)=MCEX18_1.

We did all required config in tables CRMRFCPAR, CRMCONSUM, CRMPAROLTP, CRMSUBTAB in R/3 and defined sites CRM & R3 in SMOEAC.

I saw similar thread in the forum but could not find the solution.

Can anyone share your exprience how to resolve this issue?

Thanks in advance

Jagadish

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 26, 2008 at 03:53 PM

    This guy that has invented this BDOC exchange should be shot. Each time we spend nights and days to make it work, just to get 10 material groups from ECC!

    Can you at least manually create Product categories in SRM?

    Did you check this : /people/marcin.gajewski/blog/2007/02/05/how-to-replicate-material-master-from-r3-to-srm

    (especially basic settings)

    Have you check RFC connection from ECC to SRM?

    Please keep us informed.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Dinesh

      Thanks for your inputs.

      My issue got resolved and now able to replicate Material groups.

      The problem was in the customizing objects. In the past somebody assigned Linked BDoc type PRODUCT_MAT to the DNL_CUST_PROD1. That is why I am getting BDOC errors in SMWP.

      Actually we do not need BDoc for Material group replication. So I removed the BDoc and it worked.

      Thanks to all for your valuable inputs.

      Jagadish