Skip to Content

Task not executing

Ok, so here's a fun one. Running 7.2 SP 7 on Oracle.

I have a task in a workflow, and when I go to do a test run via "Run Now", it doesn't. The schedule time is not updated, the log does not get updated. Nothing in the provisioning queue.

I've tried generating a new dispatcher, and I've also tried re-creating the task. I've tried other tasks and they don't seem to be working either.

I think it might be a networking issue, but it's strange that I'm not getting some kind of error or indication that there is a problem.

All of the other dispatchers are working just fine it seems.

Any thoughts would be welcome. Something tells me a new blog will be coming out of this one. :) Always happy to share credit!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 09 at 03:12 PM

    We found the problem. It was a corrupted dispatcher.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09 at 08:32 AM

    Hi Matt,

    Few questions

    1. As you have mentioned task i assume it is a provisioning job. But would like to get clarified are you trying to click on run now for a provisioning or non - provisioning job.
    2. As you have mentioned dispatchers are working fine, then can you check the job state and also whether it is enabled or disabled.

    Can you kindly provide the screenshot and also mention the steps you are performing

    Regards,

    Deva

    Add comment
    10|10000 characters needed characters exceeded