Skip to Content
author's profile photo Former Member
Former Member

Problem in openeing the Data manager GUI

Hi All,

I am getting an error saying "The network is disconnected or the host machine is not running" when i try to open Data manager. We have not installed Data manager GUI onserver, will this cause a problem.

I had the problem with connecting to server due to version problem & got solved from SDN only.

Please help me out, urgent.

Regards,

Pramod

Edited by: Pramod Govindan on Apr 25, 2008 5:29 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 26, 2008 at 10:51 AM

    Hi Pramod,

    It may be because of:

    1. Either your repository on Client machine is not loaded.

    2. Check that GUI clients on local machine and your client server are of the same version.

    Try to open the MDM Data Manager by choosing , IP address of your MDM server client machine instead XYZ. then corresponding to that MDM server "IP address" it should show the list of all your loaded repositories using Repository tab.

    if you could check then also try to mount that client MDM server using MDM Console, you can see whether your repository is loaded or not.

    Hope it helps you,

    BR,

    Mandeep saini

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Pramod,

      since u have done most of the checks some clarifications:

      how huge is the data in repository u want to connect?

      Did u try to unload and update indices(not reload) the repository?This may work if any changes in data model has been done for the repo.

      Also see the xml schemas defined in console. are the path correct?try deleting them and load the repository.It may work

      regards-

      Ravi

  • author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2008 at 07:00 PM

    Pramod,

    Basically the Data Manager is unable to connect to the server when you get this message.

    Two things to try:

    1) Verify that that repository that you are trying to connect to is indeed up and running.

    2) Try to ping the server from your client machine. If the client is unable to see the server then it may be a network issue.

    Have you tried installing any of the other GUI clients on the machine and tried to connect to the repository with them? Chances are you will get the same error. My guess is that either the repository is not loaded and running, or there is a network issue with the client machine trying to see the server machine.

    Regards,

    Tim

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Tim,

      Thanks for your quick reply.

      I noticed one thing I am able to access data manager through GUI installed on server when I remotely log into the server(server name displayed as XYZ.abc.com) but when i try to connect data manager from GUI(local machine, server name displayed as only XYZ).

      Does this cause any problem.

      Regards,

      Pramod

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.