Skip to Content
author's profile photo Former Member
Former Member

how to transport work fow task from dev to Test...

I am trying to transport TS14007947 task from Developement to test system and further required for the production system.

this object has been saved in the separate task and its request no.

the changes what i made is working properly in the development system for that task

Once the task is transported from the dev to the test system...

it doesnt hv desired changes.

Only the modification of the code is reflected in the test system and not the desired output which it suppose to produce.

But this is working fine in the dev system before transorting to the test system.

Please suggest some useful solution to solve transports related issues in workflow

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2008 at 03:44 PM

    Check the business object (and method) on which your task has been created.

    seems that Business object is not getting generated.

    try to use tcode SWUD and find out what is error

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.