Skip to Content
0

Integrated planning Formula is not working in Quality System

Jan 08 at 10:48 AM

52

avatar image
Former Member

Hi,

In my project,one Formula is created in BW-IP for 'Calculate Quantity'. This formula is working fine in Development System but not working in Quality System.

I did my analysis but no clue. Please suggest further analysis:

My Analysis-:

I checked all associated objects in both systems and found same i.e CR, filters and Formula and PS.

Environment: BO Analysis Office, BW-IP and SAP CPM

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Jan 10 at 12:19 PM
0

I checked the formula it is same in both system.....even this is not the case with only formula, they all are same. Only system differ ...Working properly in Development System but not in Quality System.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 09 at 06:08 AM
0

Formula calculation is happening in Workbook which is implemented in Analysis Office.

And Formula is working fine in Dev System...problem is only in QA system.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

can you share some screen shot of formula?

0
Cornelia Lezoch Jan 10 at 03:07 PM
0

Hi Vandana,

what exacly do you mean by "its not working"?

Do you get any error messages? Or is the function not called at all?

Did you check the function is running in RSPLAN on Q-system?

best regards

Cornelia

Share
10 |10000 characters needed characters left characters exceeded