Skip to Content
avatar image
Former Member

Integrated planning Formula is not working in Quality System

Hi,

In my project,one Formula is created in BW-IP for 'Calculate Quantity'. This formula is working fine in Development System but not working in Quality System.

I did my analysis but no clue. Please suggest further analysis:

My Analysis-:

I checked all associated objects in both systems and found same i.e CR, filters and Formula and PS.

Environment: BO Analysis Office, BW-IP and SAP CPM

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jan 10 at 12:19 PM

    I checked the formula it is same in both system.....even this is not the case with only formula, they all are same. Only system differ ...Working properly in Development System but not in Quality System.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 09 at 06:08 AM

    Formula calculation is happening in Workbook which is implemented in Analysis Office.

    And Formula is working fine in Dev System...problem is only in QA system.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 10 at 03:07 PM

    Hi Vandana,

    what exacly do you mean by "its not working"?

    Do you get any error messages? Or is the function not called at all?

    Did you check the function is running in RSPLAN on Q-system?

    best regards

    Cornelia

    Add comment
    10|10000 characters needed characters exceeded