Skip to Content
0

The C++ runtime installed on this machine is too old to run SAPinst

Jan 05 at 03:42 PM

209

avatar image
Former Member

Hi Guys,

When running SWPM 1.0 SPS 21

:~/Desktop/swpm2 # The C++ runtime installed on this machine is too old to run SAPinst.
In order to update the runtime to a current version, see SAP Note 2195019.

then im downloading gcc48-runtime.zip with command below

~/Desktop/swpm #wget -O gcc48-runtime.zip https://download.suse.com/Download

when extracting gcc48-runtime.zip i'm getting an error occurred when loading the archives.

the file is corrupt.

can someone share the zip file kindly.

kind regards,

elizabeth

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Bartosz Jarkowski Jan 05 at 04:34 PM
0

What SUSE are you using? What do you want to install?

I would suggest installing gcc with yast.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 08 at 06:36 AM
0

Hi Jarkowski,

i am doing java split for solman 7.2 using sap inst 1.0 sps 21.

i am on suse linux 11 sps 2

kr,

elizabeth

Share
10 |10000 characters needed characters left characters exceeded