Skip to Content
avatar image
Former Member

For C4S what version of ECC is supported for iflows?

I've had different answers for the same question. We are currently on ECC6, EHP4 - are the iflows available or will we need to use PI/PO to create the interfaces.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 10 at 07:14 PM

    Dear Linda,

    If your organization does want to enable this ERP-C4C integration, then SAP ERP Central Component (SAP ECC) 6.0 with SAP enhancement package 0 or above is required, as well as the following SAP ERP add-on component:

    • CODERINT 600 SP 2 or above

    Iflows are available in the HCI, which has no relation wtih ECC support package, so having CODERINT add on installed, you can make fully use of HCI iflows,

    Add comment
    10|10000 characters needed characters exceeded