Skip to Content
0

Flavors are not assigned to role when we Transport Flavor & Role from Test System to Quality System

Jan 09 at 03:07 PM

48

avatar image
Former Member

Hello Experts,

when we transport a role and the assigned flavors from the test system to the quality system, the Flavor Sharing/ Assignment is not transported. Did anyone had similar experiences and can share his/her solution with us?

The screenshot shows the Flavor assignment in Personas Role Administration on test system.

snap-personas.png(81.4 kB)

Thanks in advance!

snap-personas.png (81.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member Jan 10 at 08:18 AM
0

Hi Tamas,

thanks for your reply. I tried once again to transport the flavors & role assignments and ticked the Box as well, but nothing changed. Does a new transport automatically overwrite the old one in Personas? If I take a look into the Role on the quality system (in personas/admin transaction) the last transport date is still on 09.12.2017 and not on 10.01.2018.

However, if I check the table /PERSONAS/ROFLAS on quality system I can see that the role is assigned to the relevant flavors and that they are marked as default ones.

Kind regards,

Marco


Share
10 |10000 characters needed characters left characters exceeded
Tamas Hoznek
Jan 09 at 04:53 PM
0

When you set up your transport, did you mark the checkbox for sharing / assignments?


Share
10 |10000 characters needed characters left characters exceeded