Skip to Content

Not able to create a local member

Hello

I am facing a strange issue in creating a local member, I just inserted a column and just referenced a cell next to it (suppose in cell A10, I put, =A9) normally with the local member recognition switched on should automatically create a local member. But this throws a blank and when I go to the edit screen - > local member, no local member is created. Also when I cut the paste the context member cells it is reverting back, basically any change is resisted by the page. I have double checked the local member recognition switch which is on, am I missing something ?

thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jan 09 at 10:26 AM

    In order to change location of the page axis dimension do the following (safe method):

    Select in the ribbon "Edit Report", and click on the cell reference:

    Then you will be asked to select a new cell:

    Then you will be asked to select a new cell:

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09 at 09:10 AM

    Don't use local member recognition at all! Sometimes you will have unpredictable results with it. Always create local members manually.

    Add comment
    10|10000 characters needed characters exceeded

    • Okie, sorry for my ignorance, I left working on the EPM for quite a while. Earlier I did try and was working if I remember. How do I move only my page axis ?

  • Jan 09 at 11:18 AM

    Thanx !!

    Add comment
    10|10000 characters needed characters exceeded