Skip to Content
0

Not able to create a local member

Jan 09 at 09:08 AM

35

avatar image

Hello

I am facing a strange issue in creating a local member, I just inserted a column and just referenced a cell next to it (suppose in cell A10, I put, =A9) normally with the local member recognition switched on should automatically create a local member. But this throws a blank and when I go to the edit screen - > local member, no local member is created. Also when I cut the paste the context member cells it is reverting back, basically any change is resisted by the page. I have double checked the local member recognition switch which is on, am I missing something ?

thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Vadim Kalinin Jan 09 at 10:26 AM
0

In order to change location of the page axis dimension do the following (safe method):

Select in the ribbon "Edit Report", and click on the cell reference:

Then you will be asked to select a new cell:

Then you will be asked to select a new cell:


editaxis.png (66.9 kB)
editax.png (119.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Jan 09 at 09:10 AM
0

Don't use local member recognition at all! Sometimes you will have unpredictable results with it. Always create local members manually.

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Okay , but why am I not able to change the report. I have tried cutting the dimensions in the page axis and pasting at a different location, when I do it in the report and refresh, the changes are gone !. Basically my report is resisting changes.

0

Sorry, but looks like you need some basic EPM training!

"I have tried cutting the dimensions in the page axis and pasting at a different location" - you are doing some strange things...

0

P.S. Member recognition is also potentially dangerous thing, enable it only temporary.

0

Okie, sorry for my ignorance, I left working on the EPM for quite a while. Earlier I did try and was working if I remember. How do I move only my page axis ?

0
raj raj Jan 09 at 11:18 AM
0

Thanx !!

Share
10 |10000 characters needed characters left characters exceeded