Skip to Content

[BUG]Notifications: accepted answer, question name is missing sometimes

I've seen this a few times already but don't see any pattern or anything particular about the question or answer.

In Notifications, when your answer is accepted, it's supposed to say "Your answer to the question <description> was accepted". But sometimes <description> is missing. Fortunately, in this case "answer" is a link, so I can still open and see what it's about. But I'm not a fan of extra clicking and this just seems odd (a bug?).

Here is a recent example. Mystery question link.

image5.jpg (26.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 16 at 02:46 PM

    Hi, Jelena:

    A fix for this should have rolled out this week. From February 14 release notes: (https://wiki.scn.sap.com/wiki/display/WHP/SAP+Community+Release+Notes): "(Notifications) Fixed the issue that title of accepted answer was missing in notifications"
    Please let me know if you run across the issue again.

    Best regards,

    --Jerry

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09 at 07:48 AM

    As far as I remember the pattern is like this: if after accepting the answer the question author will post comment to this question then you will see this bug.

    P.S. Sample:

    P.P.S. First time this issue was explained by Jurgen here:

    https://answers.sap.com/questions/132198/new-notification-type-accepted-answer.html

    on 10 Mar 2017!!!

    Still not solved.

    Add comment
    10|10000 characters needed characters exceeded

    • Thank you! I thought it was already reported somewhere but couldn't find it. (That thing that proposes existing posts when you create a new question is utterly useless IMHO.)

      I can see now this is definitely a bug. Updated the title.