Skip to Content
Jan 08, 2018 at 05:34 PM

Lumira Designer - Exchange Data Source - Browse Connections not working



We are using Lumira Designer 2.0 SP2 Patch 3

I uploaded a local lumira document to BI platform for Lumira Designer, successfully.

Now, while assigning Datasource connection to the 'SAP BW' OLAP connection that is maintained, when I click on 'Browse Connections', it keeps loading for a very long time.

Sometimes, it does not respond, keeps loading, the other times it finishes processing, whatever it is doing, and doesn't give any connection list (blank).

Also, did a search for 'SAP BW', that did not work.

I have done this before many times and it has worked most of the times, every now and then it gives me trouble exchanging datasources.

Here is an example below, where it worked fine.

Any ideas on why it takes so long to look for the OLAP connection 'SAP BW' in this case when we click on 'Browse Connections'?

Why does it not load any connections on 'Browse Connections' ?

I have tried reloading Lumira designer application many times, that did not resolve it.

The exchanging datasource function just doesn't seem to work consistently.