Skip to Content
0

hyperlink disappeared from Q&A answer

Oct 21, 2016 at 01:04 PM

108

avatar image

3 days ago I posted an answer/reply to the question: https://answers.sap.com/questions/34953/ase-date-range-partition-1.html .

At the end of the answer I added a hyperlink to the DSAM manual @ help.sap.com: DSAM manual (like I just did for this post); and yes, at the time I submitted my answer I verified the link was working and in fact took me to the desired PDF @ help.sap.com

NOTE: A review of the post's revisions confirm the hyperlink *was* originally in the answer/reply, but appears to have disappeared after a minor edit of the answer/reply ... wtf ?

This morning I was reviewing the thread and noticed that the hyperlink to help.sap.com had disappeared (been removed?) leaving the link's text as normal text ('DSAM manual').

I've gone ahead and re-added the hyperlink to my answer/reply.

I'll post back with more examples of disappearing hyperlinks if/when I find them.

NOTE: It appears the new system automagically converts URLs to hyperlinks (eg, help <dot> sap <dot> com); the only hyperlink I added to this post was for the 'DSAM manual'.

Testing comment by Moshe

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Moshe Naveh
Nov 01, 2016 at 06:54 AM
0

Hi Mark,

I'm not aware of a bug that removes hyperlinks and no one removed it from your answer. Let's this if it happens to me as well.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

A review of the revisions shows the hyperlink in the initial and second revisions, hyperlink disappears in the third revision, hyperlink re-added (by me) in fourth revision.

0
Moshe Naveh
Nov 16, 2016 at 03:32 PM
0

Hi Mark,

Did it happen to you ever again?

Regards,

Moshe

Show 1 Share
10 |10000 characters needed characters left characters exceeded

no ... >>fingers-still-crossed<<

0