Skip to Content
avatar image
Former Member

Upgrading from BODS 4.2 SP1

Hello Everyone,

We are currently on BODS 4.2 SP1 and are planning to upgarde to the latest version. I see 4.2 SP10 is the latest version but seems like it was released less than a month ago. Did anyone upgrade from 4.2 SP1 to 4.2 SP9 and what are the major differences between these 2 versions? Also our Hana current version is 2.2.16. Will SP9 support this Hana version?

Thanks in advance!

sappasani

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 07 at 05:14 AM

    Hi Srisha,

    Please refer below PAM & Behaviour change link for your reference.

    SAP Data Services 4.2 Product Availability Matrix (PAM)

    https://support.sap.com/content/dam/launchpad/en_us/pam/pam-essentials/TIP/PAM_DataServices_4_2.pdf

    Behavior changes in version 14.2.9

    https://help.sap.com/viewer/5372c7960111477e9dea8931e087870c/4.2.9/en-US/a1e54416ae1e427ca549c368a0f2baf9.html

    Your HANA version is not supported (2.2.16), please refer above PAM for your reference.

    Regards,

    Daya Jha

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 07 at 05:14 AM

    Hi Srisha,

    Please refer below PAM & Behaviour change link for your reference.

    SAP Data Services 4.2 Product Availability Matrix (PAM)

    https://support.sap.com/content/dam/launchpad/en_us/pam/pam-essentials/TIP/PAM_DataServices_4_2.pdf

    Behavior changes in version 14.2.9

    https://help.sap.com/viewer/5372c7960111477e9dea8931e087870c/4.2.9/en-US/a1e54416ae1e427ca549c368a0f2baf9.html

    Your HANA version is not supported (2.2.16), please refer above PAM for your reference.

    Regards,

    Daya Jha

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 08 at 09:01 AM

    SAP HANA 2.0 SP02 is supported in DS 4.2 SP10. Thera's absolutely no reason not to install the most recent service pack.

    Any new features are highlighted in the SAP Data Services What's New guide (https://help.sap.com/viewer/9f1b4472ec98409682d91953b9e68c92/4.2.10/en-US).

    Add comment
    10|10000 characters needed characters exceeded